Customers unable to access analytics
Incident Report for Normative
Resolved
The issue has been resolved and analytics are now fully operational.
We will continue to monitor the dashboards, and investigate the underlying cause of this problem.
Posted Nov 30, 2023 - 10:00 CET
Identified
We are currently experiencing some issues with our dashboard provider. We are troubleshooting and will get back to you as soon as we know more.
Posted Nov 30, 2023 - 09:55 CET
This incident affected: normative.io.