Errors while uploading data
Incident Report for Normative
Resolved
This is now fully resolved. We apologise for the interruption. Internally we will follow up and ensure we implement measures to prevent this from occurring again.
Posted Sep 06, 2024 - 15:30 CEST
Identified
We are currently experiencing issues with uploading files. Our team is actively investigating the problem, and we are working to resolve it as quickly as possible. Thank you for your patience.
Posted Sep 06, 2024 - 14:31 CEST
This incident affected: Normative App (app.normative.io).