Certain product areas unavailable
Incident Report for Normative
Resolved
Underlying cause was identified and fixed. All systems are back to normal.
Posted Feb 02, 2024 - 09:47 CET
Investigating
We are currently seeing errors across the product with projects being unavailable. We are working on identifying the source of the problem and will keep you updated.
Posted Feb 02, 2024 - 09:43 CET
This incident affected: Normative App (app.normative.io).