Certain product areas unavailable
Incident Report for Normative
Resolved
Underlying cause was identified and fixed. All systems are back to normal.
Posted Sep 18, 2023 - 09:19 CEST
Investigating
We are currently seeing errors across the product with analytics being unavailable. We are working on identifying the source of the problem and will keep you updated.
Posted Sep 18, 2023 - 09:06 CEST
This incident affected: Normative App (app.normative.io, API).